commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bodewig <...@git.apache.org>
Subject [GitHub] commons-compress issue #26: COMPRESS-399 OSGI package versions are overly pe...
Date Wed, 07 Jun 2017 04:00:43 GMT
Github user bodewig commented on the issue:

    https://github.com/apache/commons-compress/pull/26
  
    Sorry, I'm currently swamped and won't find time to look into this for the coming days.
@sesuncedu there is a discussion going on on the dev mailing list that you may want to join
-> https://lists.apache.org/thread.html/4a205ffad0ae0886113e76f358a6fbe59dfdf113f194c5fa687cdd69@%3Cdev.commons.apache.org%3E


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message