commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles <>
Subject [Filter] Better name? (Was: [math] IIR filter library [...])
Date Wed, 23 Nov 2016 13:34:01 GMT
Hi Bernd, Eric (and others).

I was about to request a JIRA project for the "filter" component.[1]

The name "FILTER" is not taken (as a JIRA project) but it would
be better if we are sure that the name will stick (rather than have
to later change the JIRA id or keep one that would not be close to
the component's name.

How about "Sig(nal) Proc(essing)"?

Alternatively, would there be any sense to develop this codebase as
a module within the "Commons Complex" project.[2]
IOW, is it foreseen that "Filter" will depend on any code other than
what is going to end up in the "Complex" project?[3]


[1] Currently, an empty directory in the "sandbox" SVN repository.
[2] Currently, an empty git repository.
[3] AFAICT: Classes from

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message