commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Tompkins <chtom...@gmail.com>
Subject Re: commons-rng git commit: CheckStyle.
Date Wed, 10 Aug 2016 23:08:54 GMT


> On Aug 10, 2016, at 6:43 PM, Artem Barger <artem@bargr.net> wrote:
> 
> On Wed, Aug 10, 2016 at 11:58 PM, Gilles <gilles@harfang.homelinux.org>
> wrote:
> 
>> But if all are happy to require Java 7, I wouldn't certainly
>> oppose it!
> 
> ‚ÄčAnd what about going forward and switching to Java 8? Or this sort of
> decision
> should be received broadly across ‚Äčall commons projects?
> 
> 

I would guess that we would want to be compatible with the oldest version of Java possible
dictated out of necessity. By that I mean if there's something of considerable substance that
a newer version affords us, then we should upgrade. But that's only really the thought that
runs through my head. I'm not really tied to it. 

Cheers,
-Rob


> Best regards,
>                      Artem Barger.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message