commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [CRYPTO] inconsistent naming CryptoRandomFactory.getCryptoRandom : CryptoCipherFactory.getInstance
Date Thu, 30 Jun 2016 15:12:27 GMT
On 30 June 2016 at 13:59, Emmanuel Bourg <ebourg@apache.org> wrote:
> Would it make sense to move the factory method to the base class?
>
>    CryptoRandom random = CryptoRandom.getInstance();

It's an interface, not a base class.

> Emmanuel Bourg
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message