commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [VOTE] Release Compress 1.12 based on RC2
Date Tue, 21 Jun 2016 15:23:12 GMT
On 2016-06-19, Gary Gregory wrote:

> Release notes typo: "Commons Compress 1.12 is the first version to require
> Java6 at runtime."

> "Java6" -> "Java 6"

Yep, will fix it in the announce mail and when I re-create the site.

> TODO:
> On file:///E:/temp/rc/commons-compress-1.12-src/target/site/limitations.html,
> you should remove the section on limitation for "Z".

Or change it to "prior to 1.8.1", some people may still be using older
versions and benefit from the infromation.

> The "7Z" section also talks about old versions of Commons Compress and
> XZ, not sure that is needed.

I'd prefer to keep the information.

Thanks

        Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message