commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <ebo...@apache.org>
Subject Re: [io] Make requirement Java 7?
Date Tue, 26 Apr 2016 12:01:58 GMT
Le 26/04/2016 13:47, sebb a écrit :

> Since the ASF primarily releases source, I think we would need to
> ensure that the code could still be compiled using Java 6.

I don't think that's necessary. We just have to document that Java 7 is
required to build the project. And we can use the enforcer plugin to
ensure Java 7 is used, even if the compiler plugin targets Java 6.

Emmanuel Bourg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message