commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <ebo...@apache.org>
Subject Re: [io] Make requirement Java 7?
Date Tue, 26 Apr 2016 10:23:30 GMT
Le 26/04/2016 12:08, sebb a écrit :

> That would be good, but is it possible to build the code so it
> (mostly) still runs under Java 6?

Yes if we stick to Java 6 APIs and compile with source/target level 1.6.
We don't have to switch to source/target 1.7 to use the java.nio.file API.

Emmanuel Bourg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message