commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Neidhart <thomas.neidh...@gmail.com>
Subject [math] minimum JDK set to 1.7
Date Mon, 23 Feb 2015 21:56:05 GMT
Hi,

just fyi: I have updated the minimum JDK requirements to 1.7 as there
was at least agreement on this and no objections against it. We may
still decide to further increase it to 1.8 later on.

Thomas

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message