commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benedikt Ritter <brit...@apache.org>
Subject [ALL] Source option 1.4 and 1.5 are no longer supported in Java 9
Date Fri, 26 Dec 2014 13:17:12 GMT
Hi all,

I've just tested building [validator] with the latest JDK 9 EA build. The
build doesn't work and fails with the following message:

[INFO] -------------------------------------------------------------
[ERROR] COMPILATION ERROR :
[INFO] -------------------------------------------------------------
[ERROR] Source option 1.4 is no longer supported. Use 1.6 or later.
[ERROR] Target option 1.4 is no longer supported. Use 1.6 or later.
[INFO] 2 errors

Maybe it's finally time to start upgrading all components to Java 1.6.

Regards,
Benedikt


-- 
http://people.apache.org/~britter/
http://www.systemoutprintln.de/
http://twitter.com/BenediktRitter
http://github.com/britter

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message