commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benedikt Ritter <brit...@apache.org>
Subject Re: [imaging] reminding of an old problem
Date Wed, 31 Dec 2014 15:00:10 GMT
Hello Luc,


2014-12-30 13:40 GMT+01:00 Luc Maisonobe <luc@spaceroots.org>:

> Hi,
>
> As there seem to be some activity on [imaging], I would like to remind
> about a problem I encountered almost one year ago. The last message in
> the thread was <http://markmail.org/message/qhnz7b527pa3z6sx>.
>
> The initial problem was that a test failed on one computer but not on
> another one, and it seemed related to the fact the test used only the
> first image it found with some metadata, and on one computer the
> selected image failed the test.
>
> The second problem was that this image failed the test. The message
> above presents the analysis I did on this, but I was not able to go
> further, as I am not a specialist. I am even not sure what I should put
> in a JIRA issue as I don't know what the real problem is among the
> various cases I outlined at the end of the message, so I did not open an
> issue for this at that time.
>
> Could someone look at it?
>

Thanks for the reminder. I'm not an expert either (I'm hoping to become one
while working on imaging :-). I'll have a look.

Benedikt


>
> best regards,
> Luc
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>


-- 
http://people.apache.org/~britter/
http://www.systemoutprintln.de/
http://twitter.com/BenediktRitter
http://github.com/britter

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message