commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <>
Subject Re: [VOTE] Release Commons CSV 1.0 based on RC1
Date Fri, 18 Jul 2014 20:18:27 GMT
Le 18/07/2014 22:05, Benedikt Ritter a écrit :

> While looking at CSVFormat again, I noticed that the methods currently are withQuotePolicy
and getQuotePolicy. Now I'm feeling we should go with the more verbose but more explicit name
for that enum.

Ok. We could use QuoteMode instead of QuotePolicy, that's slightly
shorter and similar to the *Mode enums in the Hibernate API.

Emmanuel Bourg

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message