commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject RE: [compress] cutting 1.8.1?
Date Mon, 05 May 2014 11:12:55 GMT
Go for it.

Gary

<div>-------- Original message --------</div><div>From: Stefan Bodewig <bodewig@apache.org>
</div><div>Date:05/05/2014  04:09  (GMT-05:00) </div><div>To: dev@commons.apache.org
</div><div>Subject: [compress] cutting 1.8.1? </div><div>
</div>Hi all,

two months since the last release and we've accumumlated a few bugfixes,
most notably in tar (again, one would expect that part of the code base
to be the most mature).  I'd like to create a new release.

We have changed the POM to mark our dependency on XZ for Java as
optional but still I think 1.8.1 would be the better version number than
1.9 since we haven't added any new features.  Objections?

Of the ten issues associated with 1.9 in JIRA right now only one hasn't
been resolved: COMPRESS-275 - "Document the dependency on org.tukaani:xz"
I'm not sure in what way the documentation needs to be changed, it seems
to me we are saying "requires XZ for Java" in quite a few places.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message