commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [continuum] BUILD FAILURE: Apache Commons JCS - Apache Commons ()
Date Sat, 17 May 2014 10:35:57 GMT
The failure could be related to

https://issues.apache.org/jira/browse/INFRA-7547

I don't know enough about JCS to investigate.

On 17 May 2014 10:22, Thomas Vandahl <tv@apache.org> wrote:
> On 17.05.14 05:41, Bernd Eckenfels wrote:
>> Hello,
>>
>> what is it about those JCS Build Failures. They happen for quite some
>> time. Is this a known problem? Is it worked upon?
>
> I would like to fix it, but I cannot reproduce the problem on any of the
> systems I have access to. My guess is a network problem in the Continuum
> VM. So the actual problem may be a wrong assumption about the network
> behavior within JCS but that would need an environment where the problem
> is reproducible and where I can debug into the code.
>
>>
>> BTW: I agree with the idea that a JCache interface to JCS should
>> actually use JCS. But of course having a different implementation would
>> also be possible. But then in its own project?
>
> Thank you.
> Bye, Thomas.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message