commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Louis MONTEIRO <jeano...@gmail.com>
Subject Re: [jcs] building with JSR-107 TCK
Date Fri, 02 May 2014 08:13:57 GMT
He he, sure :)

Here is the error even in Java 7.
ERROR]
/Users/jlmonteiro/devs/asf/commons/proper/jcs/trunk/commons-jcs-jcache/src/main/java/org/apache/commons/jcs/jcache/JCSCache.java:[92,129]
cannot find symbol
  symbol:   class MyThreadFactory
  location: class org.apache.commons.jcs.utils.threadpool.ThreadPoolManager
[ERROR]
/Users/jlmonteiro/devs/asf/commons/proper/jcs/trunk/commons-jcs-jcache/src/main/java/org/apache/commons/jcs/jcache/JCSCache.java:[93,68]
cannot find symbol
  symbol:   class MyThreadFactory
  location: class org.apache.commons.jcs.utils.threadpool.ThreadPoolManager

JLouis


2014-05-02 7:07 GMT+02:00 Romain Manni-Bucau <rmannibucau@gmail.com>:

> Hey JL, nice to know better to have details ;). When I checked yesterday
> Mark didnt commit his work and the missing parts of my patch which should
> be merged so I guess it will be fixed soon.
> Le 1 mai 2014 23:18, "Jean-Louis MONTEIRO" <jeanouii@gmail.com> a écrit :
>
> > I have a compilation issue FYI, either with jdk6 or jdk7
> >
> > JLouis
> >
> >
> > 2014-05-01 18:43 GMT+02:00 Mark Struberg <struberg@yahoo.de>:
> >
> > > Hi!
> > >
> > > I've looked at Continuum and it seems like it fails since weeks now.
> > >
> > > Anyone successfully did run it with jdk-1.6?
> > >
> > >
> > > If so, we should rather look at the Continuum config.
> > >
> > >
> > > LieGrue,
> > > strub
> > >
> > >
> > >
> > >
> > >
> > > > On Thursday, 1 May 2014, 16:39, Thomas Vandahl <tv@apache.org>
> wrote:
> > > > > On 01.05.14 09:52, Mark Struberg wrote:
> > > >
> > > >>  Hi folks!
> > > >>
> > > >>  I've moved the TCK run into an own profile. You can activate it via
> > > >>
> > > >>  $> mvn clean install -PjcacheTck
> > > >>
> > > >>  We should also activate it by default during a release.
> > > >>
> > > >>  Btw, why is this project target 1.7? We do not use anything from
> > java7
> > > > right?
> > > >
> > > > For some reason, The Test(TM) is failing again on Continuum. Is it
> > > > possible that this has something to do with you latest modifications?
> > > >
> > > > One more question regarding the Continuum build. Obviously, the build
> > > > deploys a snapshot into the snapshot repository. If you look at
> > > >
> > >
> >
> http://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-jcs/2.0-SNAPSHOT/
> > > > almost everything is there, just the jar is missing. Any idea why
> this
> > > > happens?
> > > >
> > > > Bye, Thomas.
> > > >
> > > >
> > > >
> > > > ---------------------------------------------------------------------
> > > > To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> > > > For additional commands, e-mail: dev-help@commons.apache.org
> > > >
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> > > For additional commands, e-mail: dev-help@commons.apache.org
> > >
> > >
> >
> >
> > --
> > Jean-Louis
> >
>



-- 
Jean-Louis

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message