commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Struberg <strub...@yahoo.de>
Subject Re: [jcs] building with JSR-107 TCK
Date Thu, 01 May 2014 16:43:09 GMT
Hi!

I've looked at Continuum and it seems like it fails since weeks now.

Anyone successfully did run it with jdk-1.6?


If so, we should rather look at the Continuum config.


LieGrue,
strub





> On Thursday, 1 May 2014, 16:39, Thomas Vandahl <tv@apache.org> wrote:
> > On 01.05.14 09:52, Mark Struberg wrote:
> 
>>  Hi folks!
>> 
>>  I've moved the TCK run into an own profile. You can activate it via
>> 
>>  $> mvn clean install -PjcacheTck
>> 
>>  We should also activate it by default during a release.
>> 
>>  Btw, why is this project target 1.7? We do not use anything from java7 
> right?
> 
> For some reason, The Test(TM) is failing again on Continuum. Is it
> possible that this has something to do with you latest modifications?
> 
> One more question regarding the Continuum build. Obviously, the build
> deploys a snapshot into the snapshot repository. If you look at
> http://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-jcs/2.0-SNAPSHOT/
> almost everything is there, just the jar is missing. Any idea why this
> happens?
> 
> Bye, Thomas.
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message