commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Benson <gudnabr...@gmail.com>
Subject Re: [WEAVER] website footer problem - possible error in new skin?
Date Fri, 14 Feb 2014 01:24:08 GMT
That last is due to the rework of module names. Most of these issues have
been fixed in the last commit. There is an issue where the "Apache Commons
Weaver TM" link points to the wrong place, but I think we'll need to fix
that in the skin. The scm issues Bernd noted in the other thread are going
to be a bit more painful to sort out and are definitely a multimodule
problem. Does the site generally look better now?

Thanks,
Matt


On Thu, Feb 13, 2014 at 7:14 PM, sebb <sebbaz@gmail.com> wrote:

> Just noticed more footer errors, see:
>
>
> http://commons.apache.org/proper/commons-weaver/commons-weaver/source-repository.html
>
> http://commons.apache.org/proper/commons-weaver/commons-weaver/project-info.html
>
> Also the header shows
>
> Apache Commons Weaver Parent POM (tm)         Last Published: 13 February
> 2014
>
> There also seem to be additional commons-weaver path segments in lots
> of links, for example:
>
> The _Commons Weaver Core_ defines a
> links to
> http://commons.apache.org/proper/commons-weaver/commons-weaver/index.html
> which is actually not about the core.
>
> Not sure what has happened here. This may not be due to the new skin,
> but it is clearly wrong.
>
>
> On 14 February 2014 01:05, sebb <sebbaz@gmail.com> wrote:
> > Parent POM
> >
> > On 14 February 2014 01:04, Matt Benson <gudnabrsam@gmail.com> wrote:
> >> Are you saying it actually shows ellipses, or are you talking about
> "Parent
> >> POM"?
> >>
> >> Matt
> >>
> >>
> >> On Thu, Feb 13, 2014 at 6:48 PM, sebb <sebbaz@gmail.com> wrote:
> >>
> >>> There's a problem with the weaver wbesite footer, it says:
> >>>
> >>> Apache Commons, Apache Commons Weaver Parent POM, Apache, ...are
> >>> trademarks of ...
> >>>
> >>> AFAIK, VFS is also a multi-module build, but it does not havethe same
> >>> problem. It is currently using the old skin.
> >>>
> >>> I don't know if the "foot fault" is a problem with the skin or a
> >>> configuration error, but it needs to be fixed please.
> >>>
> >>> ---------------------------------------------------------------------
> >>> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> >>> For additional commands, e-mail: dev-help@commons.apache.org
> >>>
> >>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message