commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [compress] 2.0: require Java7?
Date Wed, 01 Jan 2014 22:09:13 GMT
On 2014-01-01, Emmanuel Bourg wrote:

> Le 30/12/2013 11:17, Stefan Bodewig a écrit :

>> Is this too ambitious?  Should we poll the user list?

> I believe Commons Compress is a core dependency of the Maven ecosystem.
> I don't know what is the minimum version of Java expected there, but we
> should probably try to play nice with them.

AFAIK maven uses some Plexus component which is yet another fork of the
codebase originating from Ant - must have been created at about the same
time as Compress.

Also we are talking about compress2 which won't be compatible with
compress 1.x anyway.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message