commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: svn commit: r1486348 - in /commons/proper/compress/trunk/src: main/java/org/apache/commons/compress/archivers/zip/ZipFile.java test/java/org/apache/commons/compress/archivers/zip/ZipFileTest.java
Date Wed, 29 May 2013 04:13:55 GMT
On 2013-05-28, Gary Gregory wrote:

> On Tue, May 28, 2013 at 2:08 PM, sebb <sebbaz@gmail.com> wrote:

>> On 25 May 2013 18:47,  <bodewig@apache.org> wrote:

>>>+ import java.util.Deque;

>> That requires Java 1.6; Compress currently targets 1.5

> Well, let's change the requirement to Java 6 for Compress 1.6.

Not necessary in this case IMHO.  The Deque is never exposed to the user
so I can change it to LinkedList (the Deque implementation actually
used) without feeling bad.

I'll take care of it.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message