commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [CSV] CSVPrinter#println() - should this be renamed?
Date Wed, 17 Apr 2013 12:39:17 GMT
On 17 April 2013 12:30, Emmanuel Bourg <ebourg@apache.org> wrote:

> Le 17/04/2013 13:02, sebb a écrit :
> > CSVPrinter#println() actually prints the record separator, not a new
> line.
> >
> > So perhaps it should be renamed?
>
> But a record separator *is* a new line :)
>
>
Not necessarily.
It's a string, which can be anything.


> Emmanuel Bourg
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message