commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simone Tripodi <>
Subject Re: svn commit: r1452037 - /commons/proper/beanutils/trunk/src/test/java/org/apache/commons/beanutils/bugs/
Date Thu, 07 Mar 2013 19:24:44 GMT
> I have changed this for in r1453986. As I said there
> are a lot of classes that also use the combination of $Revision$ and
> $Date$. I think I can go ahead and replace those also?

Consistency is IMHO a good thing, and in that specific case I'd go
ahead for $Id$ only

my 2 cents,

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message