commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: CMS/SvnPubSub for site live ?
Date Tue, 26 Feb 2013 10:05:48 GMT
yes.
I try to fix that.
Must be better now.
I still have an issue with a link pointing to http://commons.apache.org/proper/

I tried
Redirect /proper/ http://commons.apache.org/components.html

But there are a lot like:
RedirectMatch ^(.*)/cli(.*) /proper/commons-cli/$2

And both doesn't work very well :-)

But must be better now. Don't miss to refresh browser before testing.



2013/2/26 Maurizio Cucchiara <mcucchiara@apache.org>:
> Yep,
> furthermore I've noticed a strange behavior. Going to [1] the browser
> is redirected to this strange address [2], which is obviously a 404.
>
> [1] http://commons.apache.org/net/testapidocs/src-html/org/apache/commons/net/SubnetUtilsTest.html
> [2] http://commons.apache.org/components.htmlcommons-net/SubnetUtilsTest.html
>
> On 26 February 2013 10:54, Thomas Neidhart <thomas.neidhart@gmail.com> wrote:
>>
>>
>> yes this one work, but for all components I get an 404 error.
> Twitter     :http://www.twitter.com/m_cucchiara
> G+          :https://plus.google.com/107903711540963855921
> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
> VisualizeMe: http://vizualize.me/maurizio.cucchiara?r=maurizio.cucchiara
>
> Maurizio Cucchiara
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>



--
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message