commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sangjin Lee <sj...@apache.org>
Subject [daemon] any incompatibilities between 1.0.3 and 1.0.13
Date Thu, 14 Feb 2013 16:30:59 GMT
Hi,

Is there any information on incompatibilities between 1.0.3 and 1.0.13?
Hadoop is still using 1.0.3 with the known group id issue, and it needs to
be upgraded to a later version. We got this information:

http://www.apache.org/dist/commons/daemon/RELEASE-NOTES.txt

But it's not clear whether 1.0.13 would be fully backward compatible (with
1.0.3) at runtime. Thanks in advance!

Regards,
Sangjin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message