commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [vfs] Upgrade Jackrabbit version from 1.5.2 to 2.5.2
Date Wed, 06 Feb 2013 14:18:54 GMT
Can you address the failure in https://issues.apache.org/jira/browse/VFS-369?

Gary


On Wed, Feb 6, 2013 at 8:58 AM, Jean-Marc Borer <jmborer@gmail.com> wrote:

> There are some adaptations to do, but then it works flawlessly with my
> tests and WebDAV repositories.
>
> On Wed, Feb 6, 2013 at 1:41 PM, Jean-Marc Borer <jmborer@gmail.com> wrote:
> > Hello list guys,
> >
> > Has anyone something to say against updating the Jackrabbit version
> > used in Commons VFS?
> >
> > There will be some small adaptations but 1.5.2 is becoming quiet old
> > now. Any counter arguments?
> >
> > Cheers,
> >
> > Jean-Marc
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>


-- 
E-Mail: garydgregory@gmail.com | ggregory@apache.org
JUnit in Action, 2nd Ed: <http://goog_1249600977>http://bit.ly/ECvg0
Spring Batch in Action: <http://s.apache.org/HOq>http://bit.ly/bqpbCK
Blog: http://garygregory.wordpress.com
Home: http://garygregory.com/
Tweet! http://twitter.com/GaryGregory

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message