commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Neidhart <thomas.neidh...@gmail.com>
Subject [collections] remove warning about binary incompatibility in code
Date Mon, 21 Jan 2013 15:52:58 GMT
Hi,

while further cleaning up the trunk, I stumbled on some warnings wrt binary
incompatibilities between versions 2.1 and 3 (in IteratorUtils).
I don't think that they are still useful, so I would like to remove them,
any objections?

Thomas

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message