commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Neidhart <thomas.neidh...@gmail.com>
Subject Re: [VOTE] Release of commons-email-1.3 based on RC4
Date Tue, 11 Dec 2012 19:55:53 GMT
On 12/11/2012 02:07 AM, Gary Gregory wrote:
> On Mon, Dec 10, 2012 at 5:28 PM, Thomas Neidhart
> <thomas.neidhart@gmail.com>wrote:
> 
>> Hi,
>>
>> I would like to call a vote from commons-email-1.3 based on RC4.
>>
>> The files:
>>
>> The artifacts are deployed to Nexus:
>> https://repository.apache.org/content/repositories/orgapachecommons-135/
>>
>> The tag:
>> http://svn.apache.org/viewvc/commons/proper/email/tags/EMAIL_1_3_RC4/
>>
>> The site:
>> http://people.apache.org/builds/commons/email/1.3/RC4/
>>
> 
> This statement is misleading IMO: "The latest version v1.3, is JDK 1.5
> compatible"
> 
> It should be: "The latest version, 1.3, requires Java 5"
> 
> I agree with Sebb on the other points.
> 
> Fixing the PMD issues seems easy while you are in there. The "Avoid empty
> catch blocks" are clearly false positives.
> 
> Any reason why javax.mail/mail 1.4.4 is used instead of 1.4.5?

I guess it is safe to update, but I was unsure before so I left it at
1.4.4. So I do not have a reason not to update ;-).

Thomas

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message