commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles Sadowski <>
Subject Re: [Math] MATH-894
Date Thu, 15 Nov 2012 11:31:54 GMT
Hi Patrick.

On Mon, Nov 12, 2012 at 02:38:07PM -0500, Patrick Meyer wrote:
> Please keep ResizeableDoubleArray as its own class. I find it very useful
> for more than descriptive statistics. I do like the idea of adding an apply
> method to it.

Could you please have a look at the JIRA page:
and tell us whether the proposed changes would affect your usage of the

Thanks for the feedback,

> [...]

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message