commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sébastien Brisard <sebastien.bris...@m4x.org>
Subject Re: [Math] Little thought about multi-threading
Date Mon, 30 Jul 2012 05:21:36 GMT
Hi,

2012/7/30 Gilles Sadowski <gilles@harfang.homelinux.org>:
>> > [...]
>> >>> Well, you probably don't want to switch to Java 7 now, [...]
>> >>
>> >> Oh, yes, please! 8-P
>> >
>> > I would be in favor of this too, but we could also target it for the 4.0
>> > release together with the parallelization stuff.
>> >
>> > Thomas
>> >
>> I would also be in favor of Java 7, but I understand that the switch
>> might be difficult in some professional environments. The good news is
>> that you actually do not need Java 7 to run the F/J framework. Package
>> jsr166y.jar does the trick [1]. There is even a maven repos
>>     <dependency>
>>       <groupId>org.codehaus.jsr166-mirror</groupId>
>>       <artifactId>jsr166y</artifactId>
>>       <version>1.7.0</version>
>>     </dependency>
>>
>> Best regards,
>> Sébastien
>>
>> [1] http://g.oswego.edu/dl/concurrency-interest/
>>
>
> This page indicates that Java6 is required.
>
> But even if Java5 was fine, that JAR would be a dependency...
>
Yes, that does not really help, does it?

Best regards,
Sébastien
>
> Regards,
> Gilles
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message