commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [POOL] No download link for 1.5.7 but still in dist/ area
Date Sun, 17 Jun 2012 04:50:17 GMT
On Sat, Jun 16, 2012 at 6:34 PM, sebb <sebbaz@gmail.com> wrote:

> The POOL download page
> http://commons.apache.org/pool/download_pool.cgi only has a link for
> 1.6 (Java 1.5+) , although the dist/ area contains 1.6 and 1.5.7.
>
> Seems to me either the page should link to 1.5.7 (Java 1.3+) or the
> dist/ area should be tidied up.


I like the tidying up approach. So removing 1.5.7 from the dist directory
is OK with you?

Gary

>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>


-- 
E-Mail: garydgregory@gmail.com | ggregory@apache.org
JUnit in Action, 2nd Ed: <http://goog_1249600977>http://bit.ly/ECvg0
Spring Batch in Action: <http://s.apache.org/HOq>http://bit.ly/bqpbCK
Blog: http://garygregory.wordpress.com
Home: http://garygregory.com/
Tweet! http://twitter.com/GaryGregory

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message