commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ma...@apache.org
Subject Re: [POOL] No download link for 1.5.7 but still in dist/ area
Date Sun, 17 Jun 2012 07:56:20 GMT
sebb <sebbaz@gmail.com> wrote:

>The POOL download page
>http://commons.apache.org/pool/download_pool.cgi only has a link for
>1.6 (Java 1.5+) , although the dist/ area contains 1.6 and 1.5.7.
>
>Seems to me either the page should link to 1.5.7 (Java 1.3+) or the
>dist/ area should be tidied up.
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
>For additional commands, e-mail: dev-help@commons.apache.org

1.5.x is still actively used by Tomcat.

Tomcat 6 & 7 could / should switch to 1.6.x. Tomcat 5 can't but development on Tomcat
5 will stop at the end of September this year. My preference would be to keep 1.5.x alive
until then just in case Tomcat 5 needs another pool release.

DBCP also needs Pool 1.5.x

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message