commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luc Maisonobe <>
Subject Re: [math] SparseRealVectorTest, SparseRealMatrixTest, SparseFieldMatrixTest, SparseFieldVectorTest
Date Mon, 28 May 2012 09:23:12 GMT
Le 28/05/2012 09:42, Sébastien Brisard a écrit :
> Hi,
> is there a reason why these classes are called SparseXxxTest, instead
> of OpenMapXxxTest? Am I missing something?

I don't remember the reason, it may either be that we renamed the
library class and forgot to rename the test classes, or we intended to
share base test class accross several different implementations and did
not do it.

Nevertheless, they could be renamed for consistency. As they are only
test classes, there are no compatibility issues there.

Thanks for identifying this.


> Sébastien
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message