commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles Sadowski <gil...@harfang.homelinux.org>
Subject Re: svn commit: r1343163 - in /commons/proper/math/trunk/src: main/java/org/apache/commons/math3/linear/ test/java/org/apache/commons/math3/linear/
Date Mon, 28 May 2012 12:17:07 GMT
Hello.

> 
> >
> > Why do you call "valueOf"?
> >
> I have to say I do not like implicit conversions, that's why I tend to
> always use Integer.valueOf and the likes.

Why?

> However, if you think that
> it leads to less readable code, I'm OK with your way of seeing things.

Good! ;-)

Gilles

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message