commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Persson <andreas.pers...@idainfront.se>
Subject RE: [VFS] Update VFS trunk to Java 6
Date Mon, 14 May 2012 09:50:10 GMT
> FYI: I've updated VFS trunk to Java 6 to avoid getting stuck on older
> versions of jars and further moving VFS in the 21st century ;) Tasked
> as VFS-415.

I was happy to see VFS-414 and VFS-313 being fixed, thank you very much for that! The change
in VFS-415 however makes it impossible for us to use VFS 2.1 (we have several jboss 4 installations
left, and jboss 4 doesn't support jdk 6). I just wanted you to know that there still are VFS
users that depend on jdk 1.5 compatibility.

/Andreas

Mime
View raw message