commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <>
Subject Re: [VFS] Update VFS trunk to Java 6
Date Mon, 14 May 2012 13:20:36 GMT
Thanks. We to we're taken by surprise by this as it was not discussed prior to the change.
As a rule the minimum version should only be changed if something requires it. I'm waiting
for a response from Gary as to why this was necessary before asking him to revert it.


On May 14, 2012, at 2:50 AM, Andreas Persson <> wrote:

>> FYI: I've updated VFS trunk to Java 6 to avoid getting stuck on older
>> versions of jars and further moving VFS in the 21st century ;) Tasked
>> as VFS-415.
> I was happy to see VFS-414 and VFS-313 being fixed, thank you very much for that! The
change in VFS-415 however makes it impossible for us to use VFS 2.1 (we have several jboss
4 installations left, and jboss 4 doesn't support jdk 6). I just wanted you to know that there
still are VFS users that depend on jdk 1.5 compatibility.
> /Andreas
> Т���������������������������������������������������������������������ХF�V�7V'67&�&R�R���âFWb�V�7V'67&�&T6�����2�6�R��&pФf�"FF�F����6����G2�R���âFWbֆV�6�����2�6�R��&p�

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message