commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <ralph.go...@dslextreme.com>
Subject Re: [VFS] Update VFS trunk to Java 6
Date Sun, 13 May 2012 01:59:33 GMT
Does anything require Java 6? What "older" jars are causing problems.

Ralph

On May 12, 2012, at 1:41 PM, Gary Gregory wrote:

> FYI: I've updated VFS trunk to Java 6 to avoid getting stuck on older
> versions of jars and further moving VFS in the 21st century ;) Tasked as
> VFS-415.
> 
> Gary
> 
> -- 
> E-Mail: garydgregory@gmail.com | ggregory@apache.org
> JUnit in Action, 2nd Ed: <http://goog_1249600977>http://bit.ly/ECvg0
> Spring Batch in Action: <http://s.apache.org/HOq>http://bit.ly/bqpbCK
> Blog: http://garygregory.wordpress.com
> Home: http://garygregory.com/
> Tweet! http://twitter.com/GaryGregory


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message