commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [Math] Problem with deploying the web site
Date Thu, 08 Mar 2012 15:50:38 GMT
I usually do (like I just did for Commons Build Plugin):

mvn site
mvn site:deploy

What error do you get?

Gary

On Thu, Mar 8, 2012 at 10:44 AM, Gilles Sadowski <
gilles@harfang.homelinux.org> wrote:

> Hi.
>
> Still reading "UsingNexus".  This command does not work here:
>
>  $ mvn site:deploy
>
> This one had been successful (for "staging"):
>
>  $ mvn site:stage-deploy \
>     -DstagingDirectory=src/site \
>     -DstagingSiteURL=scp://erans@people.apache.org:/www/
> people.apache.org/builds/commons/math/3.0/RC3
>
>
> Help appreciated.
>
> Thanks,
> Gilles
>
> P.S. Rather than using maven again, isn't there a more direct method, since
>     the web site is already available in the directory
>        /www/people.apache.org/builds/commons/math/3.0/RC3
>     on the "people.apache.org" server, e.g. "rsync" with the live site?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>


-- 
E-Mail: garydgregory@gmail.com | ggregory@apache.org
JUnit in Action, 2nd Ed: <http://goog_1249600977>http://bit.ly/ECvg0
Spring Batch in Action: <http://s.apache.org/HOq>http://bit.ly/bqpbCK
Blog: http://garygregory.wordpress.com
Home: http://garygregory.com/
Tweet! http://twitter.com/GaryGregory

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message