commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benedikt Ritter <>
Subject [csv] Rename methods on XXXLexer methods on CSVLexer
Date Thu, 29 Mar 2012 19:45:31 GMT

how about renaming CSVLexer.simpleTokenLexer() and
CSVLexer.encapsulatedTokenLexer(), so that the method names express
what the methods do?
For example simpleTokenLexer() could be renamed to parseSimpleToken or
Likewise encapsulatedTokenLexer() could be renamed to
parseEncapsulatedToken or parseEncapsulatedTokenContent.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message