commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <ebo...@apache.org>
Subject Re: [all] Java 5 vs. 6
Date Fri, 10 Feb 2012 15:05:31 GMT
Le 10/02/2012 15:41, Ralph Goers a écrit :
> In many cases the differences between Java 5 and 6 aren't noticeable.  If the project
doesn't require anything from Java 6, why require it?  I'm sure there are quite a few places
where it is still being used despite the end of support.
>
> In short, if the project needs features found only in Java 6 then make it the minimum,
otherwise support Java 5.

+1

I prefer good technical reasons than blaming Oracle support strategy.

Emmanuel Bourg


Mime
View raw message