commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luc Maisonobe <Luc.Maison...@free.fr>
Subject Re: [Math] Package "integration" (related to MATH-707)
Date Tue, 31 Jan 2012 19:03:16 GMT
Le 31/01/2012 14:15, Gilles Sadowski a écrit :
> Hi.

Hi Gilles,

> 
> In order to resolve issue MATH-707, one last thing could be changed, to make
> the whole "analysis" package self-consistent regarding the class naming
> scheme: "UnivariateRealIntegrator" -> "UnivariateIntegrator"
> 
> Also, the class "UnivariateRealIntegratorImpl.java" should be renamed. In
> addition to removing the "Real" part from the name, I would change it to:
>   "BaseAbstractUnivariateIntegrator"
> 
> Do you agree?

Yes, thanks for taking care of this.

Luc

> 
> 
> Best regards,
> Gilles
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message