commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles Sadowski <>
Subject [Math] Package "integration" (related to MATH-707)
Date Tue, 31 Jan 2012 13:15:18 GMT

In order to resolve issue MATH-707, one last thing could be changed, to make
the whole "analysis" package self-consistent regarding the class naming
scheme: "UnivariateRealIntegrator" -> "UnivariateIntegrator"

Also, the class "" should be renamed. In
addition to removing the "Real" part from the name, I would change it to:

Do you agree?

Best regards,

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message