commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [dbutils] Releasing 1.5
Date Mon, 12 Dec 2011 00:44:14 GMT
On 12 December 2011 00:37, Bill Speirs <bill.speirs@gmail.com> wrote:
> On Sun, Dec 11, 2011 at 7:20 PM, sebb <sebbaz@gmail.com> wrote:
>> You changed the pom to require a minimum of Java 1.6, but the
>> Continuum build has yet to be updated.
>
> How should I have updated the Continuum build?

Continuum is not exactly easy to configure (*); I added a build with -Pjava-1.6.

(*) It looks simple, but it's all too easy to accidentally configure
all Commons projects instead of just one.

> Thanks for the help...
>
> Bill-
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message