commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From S├ębastien Brisard <sebastien.bris...@m4x.org>
Subject [math] Strange svn conflict messages
Date Fri, 23 Dec 2011 08:22:47 GMT
Hello,
I'm sorry to come up with what will probably turn out to be a trivial
problem, but here is the thing. After minor modifications, I've tried
to commit the patch recently sent by Christian (MATH-692), and have
consistently run into the following message
{code}
    Merge conflict during commit
svn: Commit failed (details follow):
svn: File or directory
'main/java/org/apache/commons/math/distribution/BinomialDistribution.java'
is out of date; try updating
svn: resource out of date; try updating
{code}
I've tried the obvious: svn clean, followed by svn update... no
success. Then, I found on the internet that the file .svn/all-wcprops
should be removed, but that didn't work either.

More radically, I've just removed my local copy of the math project,
and checked out a new one, applied my patch, and tried to commit it...
same answer from svn.

My knowledge of svn is very limited, and I must turn to others for a
little bit of support...

Thanks !


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message