commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Speirs <wspe...@apache.org>
Subject Re: [dbutils] Releasing 1.5
Date Sat, 03 Dec 2011 17:04:36 GMT
I took a look at the Continuum build error from Nov 26th and the error is
that adding getSQLXML() in BeanProcessor.java requires
importing java.sql.SQLXML which was introduced in Java 1.6.

Currently DBUTILS is set to only require Java 1.5.

Thoughts?

Bill-

On Sat, Nov 26, 2011 at 4:09 PM, Simone Tripodi <simonetripodi@apache.org>wrote:

> Hi Bill,
> Continuum just notified a build failure :P
> If you intend to cut a new release, read our `Creating Releases` page
> on wiki[1], count on me if you need help (I was the last on cutting a
> DbUtils release)
> Have a nice weekend, all the best!
> Simo
>
> [1] http://wiki.apache.org/commons/CreatingReleases
>
> http://people.apache.org/~simonetripodi/
> http://simonetripodi.livejournal.com/
> http://twitter.com/simonetripodi
> http://www.99soft.org/
>
>
>
> On Sat, Nov 26, 2011 at 9:22 PM, Bill Speirs <bill.speirs@gmail.com>
> wrote:
> > Does anyone have thoughts on releasing commons-dbutils 1.5? There are
> > 5 changes since 1.4 (issues 84, 77, 73, 67, and 66), and I think
> > that's probably enough to warrant a new release.
> >
> > I'm new to this whole process, so I'm unsure as to what to do next.
> >
> > Thanks...
> >
> > Bill-
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> > For additional commands, e-mail: dev-help@commons.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message