commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Speirs <wspe...@apache.org>
Subject Re: [dbutils] Releasing 1.5
Date Thu, 08 Dec 2011 18:59:50 GMT
Looks like myself, Gary Gregory, Henri Yandell, and Simone Tripodi are
all +1 on requiring Java 1.6. Sebb is a dissenting opinion, but
without an "official" -1.

When I get a chance, I'm going to change the pom to require Java 1.6
and make a note in the changes.xml file as well. If that builds with
Continuum, then I'll attempt to cut an RC release.

Thanks to everyone for their help/guidance...

Bill-

On Thu, Dec 8, 2011 at 1:11 PM, Simone Tripodi <simonetripodi@apache.org> wrote:
> Hi!
>
>>
>> Reading more, this (getSQLXML) sounds like a good reason to move to Java 1.6.
>>
>> DB code is tied to JDBC, which is tied to version of Java. Java 5 is
>> dead and the only reason I'd heard to consider 5 was Android, which
>> doesn't feel like it should a big database client codebase.
>>
>> So +1 to moving to Java 6.
>>
>> Hen
>>
>
> that sound valid reasons to me too, +1 :)
> -Simo
>
> http://people.apache.org/~simonetripodi/
> http://simonetripodi.livejournal.com/
> http://twitter.com/simonetripodi
> http://www.99soft.org/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message