commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Yandell <flame...@gmail.com>
Subject Re: [VOTE] Release Commons Lang 3.1 (Based on RC1)
Date Fri, 11 Nov 2011 08:28:33 GMT
On Thu, Nov 10, 2011 at 11:06 PM, Jörg Schaible
<joerg.schaible@scalaris.com> wrote:
> Gary Gregory wrote:
>
>> I do not see the Java 7 error reported in this thread.
>>
>> Is it random or does it happen all the time?
>
> I ran it twice and it failed twice with the same errors.
>
>> I tested with:
>>
>> Apache Maven 3.0.3 (r1075438; 2011-02-28 12:31:09-0500)
>> Maven home: C:\Java\apache-maven-3.0.3\bin\..
>> Java version: 1.6.0_29, vendor: Sun Microsystems Inc.
>> Java home: C:\Program Files\Java\jdk1.6.0_29\jre
>> Default locale: en_US, platform encoding: Cp1252
>> OS name: "windows 7", version: "6.1", arch: "amd64", family: "windows"
>>
>> Apache Maven 3.0.3 (r1075438; 2011-02-28 12:31:09-0500)
>> Maven home: C:\Java\apache-maven-3.0.3\bin\..
>> Java version: *1.7.0_01*, vendor: Oracle Corporation
>> Java home: C:\Program Files\Java\jdk1.7.0_01\jre
>> Default locale: en_US, platform encoding: Cp1252
>> OS name: "windows 7", version: "6.1", arch: "*amd64*", family: "windows"
>
> As reported, I tested with the Linux version. Anyone else?

I was on the 586 Linux tar.gz; though it was within a Debian image
inside VirtualBox on a Mac.

Hen

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message