commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [ALL] parent plugin updates [was: svn commit: r1164565 - /commons/proper/commons-parent/trunk/pom.xml]
Date Sun, 04 Sep 2011 10:23:32 GMT
On 4 September 2011 10:53, Luc Maisonobe <Luc.Maisonobe@free.fr> wrote:
> Le 04/09/2011 04:57, Phil Steitz a écrit :
>>
>> Same problem under Linux for parent 21.
>
> Isn't it related to a problem that arose some weeks ago about the resource
> not being copied from source tree to classpath ? I think it appeared first
> in Gump and someone updated the configuration to match what maven did
> automatically. Perhaps these new plugins do not behave like the previous one
> with respect to copying data files for tests ?

Yes, I think that may be it.

Just run another test using "mvn clean" first, and that now causes the
error on Windows too.
Sorry, I thought I had done that previously.

I propose to update the test case to replace the NPE with a more
useful message if possible.

And I'll have a look at which plugin is causing the problem.

> I'm sorry, I have no time yet to test this.
>
> Luc
>
>>
>> Phil
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
>> For additional commands, e-mail: dev-help@commons.apache.org
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message