commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phil Steitz <phil.ste...@gmail.com>
Subject Re: [Math] MathUtils.checkOrder
Date Thu, 22 Sep 2011 15:06:39 GMT
On 9/22/11 3:02 AM, Gilles Sadowski wrote:
>>>>> As a side note, I notice now that "NonMonotonousSequenceException"
>>>>> is misnamed.  It should be "NonMonotoneSequenceException."  I think
>>>>> it would be good to fix that for 3.0.
> How about compromising on "NonMonotonicSequenceException"?

Fine by me.

Phil
>
>
> Gilles
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message