commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Yandell <flame...@gmail.com>
Subject Re: [lang] Error in 2.0 to 3.0 Clirr report
Date Fri, 12 Aug 2011 01:18:02 GMT
Modify manually to fix :)

I don't think we'll need to make a new one, that shows 2.6->3.0 and
after that will be generated.

Hen

On Thu, Aug 11, 2011 at 2:28 PM, Gary Gregory <garydgregory@gmail.com> wrote:
> Hi All:
>
> The 2.0 to 3.0 Clirr report here:
>
> https://commons.apache.org/lang/lang2-lang3-clirr-report.html
>
> lists that all classes added are in the .lang. package instead of the
> .lang3. package.
>
> Cheers,
> Gary
>
> http://garygregory.wordpress.com/
> http://garygregory.com/
> http://people.apache.org/~ggregory/
> http://twitter.com/GaryGregory
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message