commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles Sadowski <>
Subject [Math] New method: "addToEntry" in "RealVector"
Date Wed, 17 Aug 2011 22:14:42 GMT

1. Is it OK to add an "addToEntry" method to "RealVector"? [There is one in
   "AbstractRealMatrix".] Do I need to open a JIRA issue for this?
2. Are we going to remove the "RealVector" interface in favour of keeping
   only an abstract concrete class ("AbstractRealVector") at the top of the
   hierarchy? [The class could be renamed "RealVector".]


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message