commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schaible <joerg.schai...@gmx.de>
Subject Re: [lang] Time for RC3?
Date Wed, 06 Jul 2011 23:57:42 GMT
Hi Stephen,

Stephen Colebourne wrote:

> On 6 July 2011 21:45, Jörg Schaible <joerg.schaible@gmx.de> wrote:
>> Since the ExceptionContext is especially designed for an exception
>> mix-in, I wonder if we better use more qualifying names for this use
>> case:
>>
>> interface ExceptionContext {
>> addContextValue(...);
>> setContextValue(...);
>> getContextValues(...);
>> ...
>> };
>>
>> Opinions?
> 
> Yes. It needs to be the longer names for clarity.
> Stephen


Proposed changes done. Please review, especially also Javadoc as I'm a non-
native speaker.

- Jörg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message