commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Colebourne <scolebou...@joda.org>
Subject Re: [lang] Time for RC3?
Date Wed, 06 Jul 2011 22:38:55 GMT
On 6 July 2011 21:45, Jörg Schaible <joerg.schaible@gmx.de> wrote:
> Since the ExceptionContext is especially designed for an exception mix-in, I
> wonder if we better use more qualifying names for this use case:
>
> interface ExceptionContext {
>  addContextValue(...);
>  setContextValue(...);
>  getContextValues(...);
> ...
> };
>
> Opinions?

Yes. It needs to be the longer names for clarity.
Stephen

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message